Pokaż wyniki od 1 do 3 z 3

Wątek: Bland Nanite Faktory jak i comandera

  1. #1
    Zarejestrowany
    Dołączył
    Dec 2013
    Posty
    9

    Smile Bland Nanite Faktory jak i comandera

    Witam jestem w stanie testow servera xNova Revolution 5.8 i wszystko dziala prawie jak nalezy ale napodkalem bland ktorego nie potrafie jakos rozwiazac i kieruje swoja prozbe do bardziej doswiadczonych osob :

    Napodkany bland to Nanite Faktory przy rozbudowie na 22 lvl i rozbudowie stoczni na 34 lvl czas rozbudowy statkow jak i obrony pozostaje w stanie martwym 32,24 min i to jest bardzo dramatyczne szukajac w silniku tak bardzo to nie wiem gdzie szukac tego blendu .

    2 co zauwazylem to np. jak mozna zwiekrzyc Comandera bo jak nie ma sie go wlaczonego mozna robic 1 badanie a jak sie go wlaczy to mozna tylko 2 szukajac w silniku napodkalem sie tylko na taki skrypt :

    Kod:
    if ( $Officier == 600 ) { $offname =  "commander";}
     if ( $Officier == 601 ) { $offname =  "geologe";}
      if ( $Officier == 602 ) { $offname =  "admiral";}
       if ( $Officier == 603 ) { $offname =  "engineer";}
        if ( $Officier == 604 ) { $offname =  "technocratic";}
    	$db->query("UPDATE ".USERS." SET `".$offname."` = '1' WHERE `id` = '".$USER['id']."';");
    	$db->query("UPDATE ".USERS." SET `".$offname."_time` = '".$newEndTime."' WHERE `id` = '".$USER['id']."';");
    	$db->query("UPDATE ".USERS." SET `darkmatter`=darkmatter-".$darkprice." WHERE id=".$USER['id']."");
     if ( $Officier == 604 && $USER['technocratic'] == 0 ) { $db->query("UPDATE ".USERS." SET `spy_tech`=spy_tech+2 WHERE id=".$USER['id']."");}
    Szukajac dalej to juz na nic wiecej sie nie nadpokalem z jakims innym skryptem odpowiednim za jakie kolwiek badania

    Prosze o pomoc w uleprzeniu silnika dla Servera ktory mysle ze odzywi gre xNova
    Z pozdrowieniami
    Mlodygniewny24

  2. #2
    Zasłużony Awatar Rodkan
    Dołączył
    Mar 2011
    Posty
    1,465

    Domyślnie

    Zacznij może od tego - http://allegro.pl/listing/listing.ph...Mozilla-search - bo patrząc na "bland" czy "napodkalem" to jedyna pomoc jaka przychodzi mi do głowy.

    Pozdrawiam

  3. #3
    Zarejestrowany
    Dołączył
    Dec 2013
    Posty
    9

    Domyślnie

    hmm spoko tylko ze mi to nic nie da jakos moj system operacyjny ma wgrany jezyk Holenderski wiec sila zeczy nie mam PL znakow .
    Pozdrawiam

Informacje o wątku

Użytkownicy przeglądający ten wątek

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Tagi dla tego wątku

Zakładki

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •